Close

Sighthound ALRP stuck as processing

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
leonbrag
 
Posts: 16
Joined: Tue Sep 19, 2017 6:54 pm

Sighthound ALRP stuck as processing

by leonbrag » Tue Apr 21, 2020 2:56 pm

Why is this stuck at processing?

See screenshot attached.
Attachments
2020-04-21_11h55_38.png

User avatar
CV SECURE
 
Posts: 57
Joined: Sun Feb 16, 2020 8:12 pm

Re: Sighthound ALRP stuck as processing

by CV SECURE » Thu Apr 23, 2020 12:47 am

i sent Steve Guerra the same problem. he never seams to reply to my email so im going to assume hes a bot not a real person. from webtv123

the video i played have no boundary box on the lic plate and i can see the text real clear.
processing shows %0

no avatar
mr.Magoo
 
Posts: 25
Joined: Wed Jan 23, 2019 8:35 am

Re: Sighthound ALRP stuck as processing

by mr.Magoo » Mon Apr 27, 2020 5:15 am

Steve is real, can't comment on his response rate, and the forums are sadly more frequented by spam-bots than they are by SH Staff so I'm not sure how much traction you'll get here either.
That said, you're probably better off emailing support for ALRP related questions.

I did, regarding the webhook function (or lack there of) and they responded a while later and said that they had replicated the issue and that it would be resolved in a new version to be released very soon...

Other than that mine seem to be working reasonably well, the streaming analysis is too resource intensive so mine keeps falling behind (worst I saw before a restart was 145hrs (yes hours) behind, but even after 2hrs of running it's several minutes behind so it's not very useful to me).
I've used the folder / file monitor, but even that is slow compared to the API.
ALRP takes about 5-6 seconds where the API takes 1-2.


Return to Technical Support