Close

How Do I Turn Off "Overlay Bounding Boxes on Clips"?

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
Rocinante
 
Posts: 17
Joined: Sat May 20, 2017 1:27 pm

How Do I Turn Off "Overlay Bounding Boxes on Clips"?

by Rocinante » Sun Feb 16, 2020 3:43 pm

I wish to remove the bounding boxes on my clips.
However, I have my Advanced settings on "Original", so the overlay bounding boxes on clips is grayed out:

Image

When I do switch to "High" I can uncheck the box, but the overlay still remains on the clips.
I switched back to "Original" leaving the box unchecked, but I still get the overlay:

Image

Any suggestions?

User avatar
Kbond
 
Posts: 194
Joined: Wed Nov 15, 2017 5:51 pm

Re: How Do I Turn Off "Overlay Bounding Boxes on Clips"?

by Kbond » Sun Feb 16, 2020 6:29 pm

Hello,

Can you please try changing the "Clip Video Quality" to something other than Normal? Once you do that, it should make that box editable. Please let us know if that doesn't work or if you have any other questions or concerns, thank you!

-Kevin

no avatar
Rocinante
 
Posts: 17
Joined: Sat May 20, 2017 1:27 pm

Re: How Do I Turn Off "Overlay Bounding Boxes on Clips"?

by Rocinante » Sun Feb 16, 2020 6:41 pm

Kbond wrote:Hello,

Can you please try changing the "Clip Video Quality" to something other than Normal? Once you do that, it should make that box editable. Please let us know if that doesn't work or if you have any other questions or concerns, thank you!

-Kevin


I mentioned in my first post that I had already tried that and it did not work.

User avatar
Kbond
 
Posts: 194
Joined: Wed Nov 15, 2017 5:51 pm

Re: How Do I Turn Off "Overlay Bounding Boxes on Clips"?

by Kbond » Sun Feb 16, 2020 6:48 pm

Hello,

Where are you seeing the bouncing boxes? In remote access or in Search View? With what you did, that should have stopped the bounding boxes in remote access. I will be standing by for your reply, thank you!

no avatar
Rocinante
 
Posts: 17
Joined: Sat May 20, 2017 1:27 pm

Re: How Do I Turn Off "Overlay Bounding Boxes on Clips"?

by Rocinante » Sun Feb 16, 2020 8:57 pm

Kbond wrote:Hello,

Where are you seeing the bouncing boxes? In remote access or in Search View? With what you did, that should have stopped the bounding boxes in remote access. I will be standing by for your reply, thank you!


The clips in the Search View show the bounding boxes. They do not appear in the other views.
I finally discovered that I can turn the boxes off in the "View" menu.

Thanks for your offer of assistance, anyway.


Return to Technical Support
cron