Close

Problem saving clips to local folders promptly

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
HarryL
 
Posts: 2
Joined: Sun Sep 15, 2019 12:03 pm

Problem saving clips to local folders promptly

by HarryL » Sun Sep 15, 2019 12:25 pm

Hello,
I have the latest sighthound video as of today installed, demoing as a trial version with a single webcam and have noticed a problem with save clips to local function.

What happens is when a new clip is detected/created the rule is set to save the clip to local, but instead will save the previous clip to local.

My system is Win7 64 bit, I've confirmed this on another machine with different hardware but Win10. I played with the rule a bit but there are few options available, toggling on/off 'mark this clip to be saved on my computer' did nothing. I'm not sure if there is another problem, or if this is a rare bug related to the free version mode. I'm actually just trying to evaluate to get the save to local feature which my VitaminD video didn't have.

The clip should be saved after the motion event and processing is complete, not when the next motion event fires(which could be hours later). Is there any help to getting this to work as expected?

Thanks
---
(There may be a duplicate post of this, after an edit it went into moderation and disappeared)

no avatar
HarryL
 
Posts: 2
Joined: Sun Sep 15, 2019 12:03 pm

Re: Problem saving clips to local folders promptly

by HarryL » Sun Sep 15, 2019 8:52 pm

As an additional note, I can see some of the clip transfer to local can get backlogged at greater than one file. Also I noticed about 40minutes later two remaining files were processed. So this might not be as simple as I first thought, but the processing/transfer does appear to be delayed and dependent on future events/timeout.


Return to Technical Support