Close

Sighthound fails to connect o camera

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
sighthoundian
 
Posts: 25
Joined: Mon Sep 15, 2014 3:06 pm

Sighthound fails to connect o camera

by sighthoundian » Sat Mar 23, 2019 6:30 pm

Hello
My Sighthound was working fine but now having problems connecting to my camera. Sighthound finds my camera on camera setup screen and I can see the camera video feed, but fails to connect in the actual App. Any suggestions are gratefully appreciated.
Thanks
Ian

User avatar
Kbond
 
Posts: 151
Joined: Wed Nov 15, 2017 5:51 pm

Re: Sighthound fails to connect o camera

by Kbond » Sat Mar 23, 2019 9:38 pm

Hello Ian,

Can you please click Help > Report a Problem from your sighthound instance? This will send support your logs which will help them investigate this issue further. When you submit that report, please be sure to mention the make/model of your camera. Support will be able to determine what is the best way to connect to that camera.

We will be standing by for your report submission, thank you!

Regards,
-Kevin

no avatar
sighthoundian
 
Posts: 25
Joined: Mon Sep 15, 2014 3:06 pm

Re: Sighthound fails to connect o camera

by sighthoundian » Sun Mar 24, 2019 8:52 pm

Thanks Kevin,
I ended up turning off the camera and rebooting my computer and the camera is now connecting to Sighthound. But I can't get the remote access to work when I go to set it up it can't find the external address automatically. I submitted a report form the App.

User avatar
Kbond
 
Posts: 151
Joined: Wed Nov 15, 2017 5:51 pm

Re: Sighthound fails to connect o camera

by Kbond » Mon Mar 25, 2019 9:52 am

Thank you for sending in that report. One of our Support team members should be able to get you up and running from the ticket that gets created with that submission.

Regards,
-Kevin


Return to Technical Support