Close

Wansview W3 IP Camera

Inquire about an unsupported model or post your own success.

Moderator: Staff

User avatar
cc_rider
 
Posts: 16
Joined: Fri Jul 11, 2014 7:57 am

Wansview W3 IP Camera

by cc_rider » Wed Nov 29, 2017 9:08 pm

Gents,

I am looking for info on how Sighthound might be configured to show/record video from the Wansview W3 camera. The sticker says it's a model W3 (X Series). This does not show up in the Wansview camera list. Is it too new?

Any info appreciated.

CCR

User avatar
Kbond
 
Posts: 157
Joined: Wed Nov 15, 2017 5:51 pm

Re: Wansview W3 IP Camera

by Kbond » Thu Nov 30, 2017 11:30 am

Hello,

Are you unable to see your camera in the dropdown when adding a new camera? It does look like we do support this camera. If you do not see your camera in the initial dropdown, you will have to manually set it up. You can find directions on how to do this below:

https://www.sighthound.com/support/manu ... mera-setup

If you give us the actual Model of your camera, we can look up what the Protocol, Port and Stream path should be for you. You can also find that information in the user manual.

Does that help? Please let us know if you have any other questions or concerns, thank you!

Regards,

Kevin

User avatar
cc_rider
 
Posts: 16
Joined: Fri Jul 11, 2014 7:57 am

Re: Wansview W3 IP Camera

by cc_rider » Thu Nov 30, 2017 2:36 pm

Hello Kevin,
Thanks for the quick reply... I posted the model number in my last post... W3. According to the user manual it is a W3(720p). There is also a model W2(1080p) available. Amazingly, the android app works flawlessly with the unit, even on wifi. However, my PC's are having difficulties.

OMG! I just found a section in the user manual on how to add to Sighthound.. Amazing. Will try this and report back.

Regards

User avatar
sv_alex
 
Posts: 42
Joined: Tue Jul 11, 2017 2:15 pm

Re: Wansview W3 IP Camera

by sv_alex » Thu Nov 30, 2017 2:48 pm

Hey CCR,

We actually have a W3 in-house, and we usually connect to it via ONVIF. Camera shows up in the list of ONVIF devices (just like the manual says -- thanks for that pointer!), but it looks like "Unknown -- 192.168.0.115", so you'd need to select it by IP.

- Alex

User avatar
cc_rider
 
Posts: 16
Joined: Fri Jul 11, 2014 7:57 am

Re: Wansview W3 IP Camera

by cc_rider » Thu Nov 30, 2017 5:31 pm

Finally,,,

I reset the camera back to factory defaults and rebooted the camera, router and my pc. Seems to be working now. Used the instructions that came in the owners manual using the tcp method. It also shows how to connect using RTSP. That method worked in the wizard (video was visible), but after saving, nothing. Another issue there?

Thanks for the tips,

CCR

User avatar
Kbond
 
Posts: 157
Joined: Wed Nov 15, 2017 5:51 pm

Re: Wansview W3 IP Camera

by Kbond » Thu Nov 30, 2017 5:42 pm

Hey,

Glad to hear that you got the camera setup. Can you please elaborate what you mean by nothing? The camera itself didn't save? Videos are not being saved? If that is true, have you setup any rules for that camera?

We will be standing by for your reply, thank you!

Regards,

Kevin


Return to Unsupported Cameras
cron